Back to overview
Downtime

Node01 down due to server overload

Jan 26 at 07:30pm EET
Affected services
Nexus (nexus.synv.eu)

Resolved
Jan 28 at 07:10pm EET

We have successfully updated the network and the server and its nodes are back online.

Updated
Jan 28 at 05:07pm EET

We have idenitifed the cause of this issue and looking for a fix. In the meantime, we will be changing the networking settings for node01.

Created
Jan 26 at 07:30pm EET

We have detected a server crash while booting node01. This turns out to be an overload issue due to an uncontrolled backup generation. We are now scaling the server capacity and undergoing a DNS/network change.