Back to overview
Downtime
Node01 affected by DDoS attack
Apr 03 at 07:28pm EEST
Affected services
Nexus (nexus.synv.eu)
Resolved
Apr 03 at 11:27pm EEST
We have resolved the issue.
Affected services
Nexus (nexus.synv.eu)
Created
Apr 03 at 07:28pm EEST
One of our primary servers, Node01 was recently attacked by a DDoS attack. We have mitigated the attack and are now working on recovery.
Affected services
Nexus (nexus.synv.eu)