Back to overview
Downtime

Node01 down due to hypervisor change

Jul 01 at 11:12am EEST
Affected services
Nexus (nexus.synv.eu)

Resolved
Jul 20 at 03:15am EEST

We have fully recovered from the outage.

Updated
Jul 18 at 05:25pm EEST

We have recovered from the server downtime. We are now working on restoring the data to the Nexus server.

Created
Jul 01 at 11:12am EEST

Node01 is currently down and under maintenance due to our datacenter provider moving our data to a USA location.